Escape button stopped working in game

Discussion in 'New Pox Nora Client Beta Bugs' started by Excalibur95, Aug 23, 2017.

  1. Excalibur95

    Excalibur95 Devotee of the Blood Owl

    i was in a game with my alt, a few turns in and i pressed escape to bring up the in game menu in order to quit the game as i had so lost but the escape key didnt do anything, did not bring up the menu.

    i closed pox with the x top right, it closed right away so i dont think pox had crashed. also after the escape key did not work i pressed end turn which worked and changed it to their turn so the client was functioning.

    when back in windows i opened up the windows start menu and pressed escape to check my escape key worked - it did and the start menu closed.

    made it look like i ragequitted but i didnt, something i do at times tho.
     
  2. Excalibur95

    Excalibur95 Devotee of the Blood Owl

    this is still happening after patch, happened today. i played a few ranked in client, then clicked to observe a game, it went in i watched a little ten tried to press escape button to get out, it didnt work, no menu appeared. i had to close pox with x top left.
     
  3. Excalibur95

    Excalibur95 Devotee of the Blood Owl

    i checked today and my escape button does not work in game, it does not bring up the menu. my escape button works fine out of game.

    i havent been playing much in a month+ so its likely this problem has been there since i posted this thread.

    anyone else getting this problem? because it needs fixing.
     
  4. kalasle

    kalasle I need me some PIE!

    I get this problem occasionally, but once I exit the current game I am observing or playing, it works fine again. No idea about the cause.
     

Share This Page