GAME DOES NOT WORK - cannot load past hourglass!

Discussion in 'Bug Reporting' started by Zardoz, Mar 13, 2014.

  1. Zardoz

    Zardoz New Member


    The game does not load whatsoever after pressing <PLAY> in the Launcher, and what I get is either a (1) full red hourglass disappearing to blank hourglass and no load transition to lobby, or (2) entering the lobby and having it empty of all content, literally every window or menu is grayed out.

    My troubleshooting steps have included upgrading Gefarce to latest driver and rebooting (v 335), disabling both firewall and antivirus, and prayer. Willing to be patient, but this transition resembles an Alpha release.

  2. HawkFain

    HawkFain Administrator Octopi

    Are you using the new launcher with "Desert Owl Games" logo in lower right corner, or the old SOE one? If you are using the SOE launcher - it is no longer valid. Please visit the website to download the new launcher once you have transferred your account over to Desert Owl.
  3. Zardoz

    Zardoz New Member

    Thanks for the reply, Hawk. Here is what I did:

    -Uninstalled SOE game completely
    -Updated Gefarce driver to latest 335.23
    -Updated all Windoze updates on Windoze 7 latest SP
    -Downloaded and installed new version of DoG Pox Nora.
    -Tried game, won't load into lobby, usually hangs at empty globe, but if I get into lobby it is blank
    -Check for proper launcher/Pox Nora.exe exceptions in firewall and AV settings (check)
    -Tried game again, doesn't work
    -Disabled both firewall (Outpost Pro) and anti-virus (Nod32) completely)
    -Tried game again, doesn't work
    -Using a totally different computer, on Windows XP, with all updates to drivers, SP, etc.
    -Disable both AV and firewall
    -Tried game again, doesn't work
    -SOE game used to work without problem on both of these computers, prior to transition to DoG

    Thanks for continuing to help!

Share This Page