Launcher crashes

Discussion in 'Tech Support' started by Exit, Jun 1, 2017.

  1. Exit

    Exit The King of Potatoes

    Downloaded the new launcher, and when trying to open it, it immediately dies with a "stopped working" dialog box. This is the information that it provides:

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: launcher.exe
    Problem Signature 02: 1.0.0.0
    Problem Signature 03: 59236812
    Problem Signature 04: Launcher
    Problem Signature 05: 1.0.0.0
    Problem Signature 06: 59236812
    Problem Signature 07: 37
    Problem Signature 08: 1b1
    Problem Signature 09: System.IO.FileNotFoundException
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    I did try to run as administrator, and it displayed the Pox Nora logo, but still crashed as it did before.
     
  2. Exit

    Exit The King of Potatoes

    System: Win 7 (64-bit), standalone, AMD E-350 @ 1.60GHz, 8 GB memory, AMD Radeon HD 6310
    Java: Standard, Version 7, Update 79
     
  3. Hierokliff

    Hierokliff The King of Potatoes

    no idea how to help you, but you said you downloaded new launcher? how far does the setup.exe go? dies instantly or does it "complete" the installation, and you get that report when trying to run the launcher.exe shortcut?

    https://www.poxnora.com/download.do

    if you check the size of your poxnora folder, is it about 2GB?
    upload_2017-6-1_17-23-35.png
     
  4. Senshu

    Senshu Administrator Desert Owl Games

    Have you tried downloading the new client through Steam? This will help us determine if it is just an issue with the launcher or if the launcher is catching a compatibility issue with the game client itself.
     
  5. borice45

    borice45 The King of Potatoes

    I tried launching it from Stream, it still crashes before i get to login screen.
     
  6. Exit

    Exit The King of Potatoes

    No, I downloaded directly from the website. I'm an old person that doesn't want to use Steam even though it is nearly impossible to get any new titles without it.

    1. Right-click Poxnora.exe, run as admin
    2. Click "yes" to permissions
    3. Poxnora logo flashes
    4. Launcher has stopped working - Windows can check online for a solution to the problem.

    It crashes about 1 or 2 seconds after trying to load the program.
     
  7. TeaScholar

    TeaScholar Better-Known Member

    I'm getting the "launcher has stopped working" thing too.. which is weird, because it was working just fine yesterday, now it doesn't load, stops working, and in the pox launch window it appears to be loading "label 1" and doesn't load
     
  8. Senshu

    Senshu Administrator Desert Owl Games

    Are you still having this issue? If so can you post the Text file that is named Launcher in here. When this happens have you tried restarting your computer and then after restarting try launching Pox Nora first thing?
     
  9. gereffi92

    gereffi92 New Member

    a mi no me funciona el new launcher lo descargue y todo pero dice que no es una apolicacion ejecutable
     
  10. TeaScholar

    TeaScholar Better-Known Member

    I am no longer having this issue. Thanks for keeping on the up&up
     
  11. Senshu

    Senshu Administrator Desert Owl Games

    ¿Estás usando el nuevo lanzador y si es así has intentado descargar Poxnora en Steam?
    Good to hear it is working for you.
     
  12. TeaScholar

    TeaScholar Better-Known Member

    Small update in case anyone else had the same problem: it still happens on occasion. Most times it works on first try.
    But on the occasions that it does the label 1 error, if I close the launcher and try again, it tends to work. So if you have this problem, try simply relaunching. It may take a couple tries though. At one point I had to reload it about 20+ times, but it did indeed work eventually.
     
  13. Senshu

    Senshu Administrator Desert Owl Games

    Due to the sporadic occurrence of this it is difficult to tell what is the culprit of this issue. When this does occur it would be helpful to provide the Launcher.txt file because that will tell us where this hang is occurring.
     
  14. TeaScholar

    TeaScholar Better-Known Member

    Well in case if it happens, how would I do that?
     
  15. Senshu

    Senshu Administrator Desert Owl Games

    Do you mean getting the file or how to post the file. For getting the file you can go to your Pox Nora instillation directory which is where you installed the game.
    If you used the default ProgramData directory you will need to set it so you can see hidden folders. https://support.microsoft.com/en-us/search?query=how to view hidden files in windows 10
    In the PoxNora folder just after opening the Desert Owl Games folder you should see the Launcher.txt.
    You can post the contents of that text file in this thread or contact our support and attach the txt file to the email you send.
     
  16. kcopolloman

    kcopolloman New Member

    Im having the same problem, i dont even have that launcher.txt file on the folder
     
  17. Excalibur95

    Excalibur95 The King of Potatoes

    im having same problem, i enter login details, get as far as the blue spinning orb and it never loads. earlier i also got disconnected after logging in. using non steam client. note ive been disconnected from games a lot recently, that never used to happen in the past. im on win 7.
     
  18. darklord48

    darklord48 Forum Royalty

    32 bit or 64 bit? As far as I know, only 64 bit windows is supported.
     
  19. Excalibur95

    Excalibur95 The King of Potatoes

Share This Page