Login Attempt Faliure/ Not Proceeding

Discussion in 'Tech Support' started by Sp1k3d4s, Feb 12, 2017.

  1. Sp1k3d4s

    Sp1k3d4s New Member

    Okay so I've been stuck on this issue all day, I've recently started playing the game again as I have always loved the challenge. But upon putting in my username and password I'm getting stuck with the image I have attached.

    The game itself was running perfectly fine two days ago.

    I have;

    Disabled/ allowed exception for the .exe to pass my firewall and anti virus
    Uninstalled the game on both the provided client and steam (Neither works same issue on both)
    Repaired the game from the client (No luck)
    I have checked my system requirements which I already knew was find as it was working two days ago!

    I have noticed that I am not getting any error messages, nothing to even give me a hint at what is wrong.
    The loading screen doesn't appear to freeze the animation around the circle of light continues to pulse.

    I am truly stuck to what is wrong as everything else I've played today has worked fine (Team fortress 2, Insanity Clicker and League of Legends)

    I often record gameplays and provide guides for youtube and facebook and really want to get this sorted ASAP so I can record some Poxnora gameplay, as it's one of my favourites when I was younger and feel as if it hasn't had much player coverage, over the years.

    Many thanks for all help with the issue.
    Sp1k3d4s
     

    Attached Files:

  2. Sp1k3d4s

    Sp1k3d4s New Member

    I have also reinstalled the latest Java script as a precaution and I have checked that java is working through use of the environmental variables neither as worked. I have also checked the clients aren't conflicting by uninstalling steams and running the client (visa versa) with no change to the issue I currently have.
     
  3. Senshu

    Senshu Administrator Desert Owl Games

    Are you still having this issue? Have you tried restarting your computer in the event something is being stored in RAM that shouldn't?
     
  4. Excalibur95

    Excalibur95 Devotee of the Blood Owl

    doesnt the poxnora client create / store a version of java on your pc, maybe in the poxnora directory somewhere? i know ive found it in there before since my internet security flagged it as out of date and vulnerable (not good greens!)

    does poxnora even use the java you have installed direct from the java website?
     
  5. Senshu

    Senshu Administrator Desert Owl Games

    Pox Nora does install a version of JAVA as part of it being installed which it uses. Other installs of JAVA on rare occasion can cause a conflict with the version Pox Nora uses.
     

Share This Page