Mac Troubleshooting

Discussion in 'Tech Support' started by Senshu, Mar 17, 2014.

  1. HardyGames32

    HardyGames32 I need me some PIE!

    Just a little shoutout to this thread as it helped me with all issues getting pox on my new Mac, love you guys <3
     
  2. Senshu

    Senshu Administrator Desert Owl Games

    Great to hear it helped :)
     
  3. Fabio Nobrega

    Fabio Nobrega Member

    Hi, the new patch is making my game crash just after the logo "POXNORA"appears.
     
  4. Senshu

    Senshu Administrator Desert Owl Games

    It is likely an old file wasn't properly overwritten when installing the update. Uninstall the game, you may need to use an app cleaner to make sure all the Pox Nora files are removed then reinstall the game.
     
  5. Fentum

    Fentum The King of Potatoes

    My nice Mac has suddenly started running Pox. Hurrah! No idea why. I am back in action with a pure Gobbo deck and it's a lot of fun. Twenty or more games over the last couple of days, which is nice.
     
  6. Senshu

    Senshu Administrator Desert Owl Games

    Yay!, that's the problem with software anything could cause a potential conflict, but good to hear your problem has finally gone away.
     
    Fentum likes this.
  7. afreek

    afreek Well-Known Member

    i cant play pox anymore cause of the upgrade on OSX and java. i have El Capitan 10.8.5 and Java 8. Please upgrade your system for mac users. Thanks!
     
  8. Senshu

    Senshu Administrator Desert Owl Games

    Hmm, we will look into this, but first, have you installed the support package for older Java versions? https://support.apple.com/kb/dl1572?locale=en_US

    How Apple handles Flash with their OSs has been an ongoing issue. Using a newer version of Java could also have the impact of not allowing players on older Mac OSs to play. This is part of the reason we are shifting to a new engine. It will reduce the instances of compatibility issues like this.
     
  9. afreek

    afreek Well-Known Member

    I did install the support package and still not working. i can open the game but when i go to battleground or in game it crashes..

    Process: JavaAppLauncher [26801]
    Path: /Applications/PoxNora.app/Contents/MacOS/JavaAppLauncher
    Identifier: com.poxnora.launcher.Main
    Version: 1.0 (1)
    Code Type: X86-64 (Native)
    Parent Process: ??? [1]
    User ID: 501

    Date/Time: 2016-07-30 15:09:22.238 -0700
    OS Version: Mac OS X 10.8.5 (12F2560)
    Report Version: 10

    Interval Since Last Report: 95106 sec
    Crashes Since Last Report: 62
    Per-App Interval Since Last Report: 3773 sec
    Per-App Crashes Since Last Report: 16
    Anonymous UUID: 326A9084-E1D9-1C65-7B3B-6C0EB5ACF7E6

    Crashed Thread: 34 com.apple.audio.IOThread.client

    heres my version of Java..

    java version "1.8.0_101"
    Java(TM) SE Runtime Environment (build 1.8.0_101-b13)
    Java HotSpot(TM) 64-Bit Server VM (build 25.101-b13, mixed mode)
     
  10. Senshu

    Senshu Administrator Desert Owl Games

    Before installing the support package were you able to get to this point or could you not even get that far? If you weren't able to get that far then the current problem could be a file corruption issue. Please completely uninstall Pox Nora using an AppCleaner. You need to use an AppCleaner because the normal Mac removal process still leaves legacy files on your computer which in all likely cases are the culprit for this problem. Then make sure you have installed all Mac OS updates and all your other programs are up to date. Once that is done restart your Mac and reinstall Pox Nora. After Pox Nora has been reinstalled go into your Mac security setting and your Antivirus/Antimalware programs and set Pox Nora as an exception.

    Let us know if this problem persists.
     
  11. ToMoP

    ToMoP New Member

    Hi I'm having trouble launching pox.
    Now the standalone client for mac has been disabled I went and got steam as instructed.
    I've tried to install pox but the file size is 0 bytes and pox just won't launch.
    'An error occurred while updating Pox Nora (invalid app configuration)'
    Any suggestions?
     
    Fentum likes this.
  12. ToMoP

    ToMoP New Member

    Steam client now works for me but when I try to start a game it says 'you cannot play that encounter'
     
  13. bosschess

    bosschess The King of Potatoes

    Steam client works but I cannot get past the login screen.
     
  14. bosschess

    bosschess The King of Potatoes

    This is what I get when I run directly the Unix executable
     

    Attached Files:

  15. Hierokliff

    Hierokliff Well-Known Member

    There is a bug with todays solo-daily encounters, try a Custom games - 1v1 - BOT and see if that works? (same as old skirmish games)
     
  16. nomyrcy

    nomyrcy New Member

    I'm having issues starting PoxNora.

    I'm running os x 10.8 and java 8

    It starts up but then it chrashes as soon as the poxnora login screen appears.
     

Share This Page