Problem running new client

Discussion in 'New Pox Nora Client Beta Bugs' started by GlassKiwi, Jun 28, 2017.

  1. GlassKiwi

    GlassKiwi The King of Potatoes

    Hi mods, i recently updated my OS to 64bits in order to play pox (windows 7 ultimate) i install the launcher but it crashes as soon as the poxnora words come to my screen, any idea about what can be the problem? I also tried changing the default installation destination and im having the same issue, please help me i really want to play again :C
     
  2. GlassKiwi

    GlassKiwi The King of Potatoes

    Update: the problem is solved! steam installation worked! delete please
     
    Hierokliff likes this.
  3. Senshu

    Senshu Administrator Desert Owl Games

    Good to hear you were able to resolve the problem.
     
  4. Thbigchief

    Thbigchief I need me some PIE!

    - I still has this problem and don't want to use the steam installation. Do you have any possible workarounds?
     
  5. Thbigchief

    Thbigchief I need me some PIE!

  6. Senshu

    Senshu Administrator Desert Owl Games

    Hmm, that unfortunately we need a bit more information. What version of windows are you using and is it 32 or 64 bit?

    Does this happen when you just try to launch the launcher and has this always happened using the new launcher?

    What directory to you have the launcher installed on your computer?
     
  7. Thbigchief

    Thbigchief I need me some PIE!

    upload_2017-9-27_8-5-33.png

    - Yes this problem occurs when I attempt to run the launcher for the new client.

    - The Launcher installs to this location by default ----------------------> C:\ProgramData\Desert Owl Games\PoxNora

    - Any workaround or alternate download would be appreciated. I've tried opening in admin mode as well. Thanks for any help bud. I really hate using steam version and I know its crazy but I believe it was buggy even before the new client switchover.
     

Share This Page