slowest download ever and im only a little way in

Discussion in 'New Pox Nora Client Beta Bugs' started by Excalibur95, Apr 7, 2017.

  1. Excalibur95

    Excalibur95 I need me some PIE!

    as title says. its not my connection.
  2. Excalibur95

    Excalibur95 I need me some PIE!

    yesterday i had to give up on the download in the client since after an hour it had not completed. also the green status bars for download completion just dissapeared. idk if it was your choice of host but it didnt work.

    today seems better, even though its a big download and takes way way more time than the old client maybe by a factor of 50 or 100 (which sucks btw)

    but i am getting through the download today and i do have the green bars still giving me progress.

    not sure what happened yesterday.
  3. Excalibur95

    Excalibur95 I need me some PIE!

    if i were dog i would split that massive file resources.assets.resS into lots of smaller files. simply because i do not want to download this size of an update every single time (patch/update), its unacceptable. maybe smaller files, seperate the art from stats and only dl te actual changes not anything already downloaded.

    btw ive downloaded massive GB steam games quicker than tis game this is just not acceptable, did you even zip the art?

    ok it says decompressing so you must have lol.
  4. Hierokliff

    Hierokliff I need me some PIE!

    Installed it in 3 computers home, was very fast installation so no idea why you have this problem?
    using old computers also and wifi, so didnt expect it to go very fast but it did.
  5. Excalibur95

    Excalibur95 I need me some PIE!

    this client updating thing is going slow again, ive restarted launcher 3x, ive been waiting 30 minutes, its stuck. my av says im downloading at 500KB/sec which is about 5mbit... its going nowhere.
  6. Excalibur95

    Excalibur95 I need me some PIE!

    the download had indeed stalled, it was never going to finish 30+ mins in, its a bug. i noticed after closing the launcher a couple times there was still a launcher.exe ? in the processes alive on my pc and apparently according to my av (well something was downloading at 500KB/sec and nothing else was open, i have updates turned off in windows) still downloading data, after i had closed it lol.

    the download progress bars were bugged and didnt work or work correctly or show anything sometimes, it was stuck at the very start.

    the file it was downloading according to the text in the launcher was jumping around between a few files quickly, something i dont think it should do.

    the first time i ran the launcher after this latest patch it crashed.

    it took a restart of my pc and 4th or 5th try for it to work coreectly, still took about 10 minutes but it worked that time.

    i see no point downloading files that havent been changed? nor downloading large files they should be split into smaller parts.
  7. Kamhufady

    Kamhufady New Member

    Hi everyone

    Ive just started yesterday and had a few great games already.

    1000 points would be greatly appreciated just so that I will be able to play more of you .

Share This Page