PC Troubleshooting

Discussion in 'Tech Support' started by Senshu, Mar 20, 2014.

  1. Senshu

    Senshu Administrator Octopi

    If you are having issues with getting Pox Nora running then these solutions may help. We will update this list as new solutions are discovered or posted by players.

    If you have a trouble shooting tip for a problem that has been reported regarding PC/Windows Users please post here.

    Tip #1
    One of the most common problems with the game not being able to run is a result of out of date drivers. Make sure you go to NVIDIA, AMD, or Intel drivers. Also it is wise to make sure your audio and networking drivers are up to date.

    Tip #2
    First thing you should always try when you experience a problem with launching the game is to make sure you are running Pox Nora as an administrator.

    To Run Pox as a Administrator:
    • Right Click on the Pox Nora launcher icon [​IMG] on your desktop.
    • Click on Properties.
    • Click on the Compatibility tab.
    • Then click the box next to "Run this program as an administrator."
    • Click Apply.
    Tip #3
    Some problems can be the result of corrupt game files. There are two options to resolve this problem, one is to use the repair option and the other is to uninstall and reinstall Pox Nora.

    To Repair:
    • Open the Pox Nora launcher by clicking on the [​IMG] icon on your desktop.
    • Click on Options [​IMG] icon.
    • Click Repair.
    To Uninstall:
    • Go to your Pox Nora directory which should be something like c:/Program Files/Desert Owl Games/Pox Nora or c:/Program Files/Steam/SteamApps/common/Pox Nora
    • Then click on Uninstall.
    • After uninstalling and before reinstalling the game, delete the Pox Nora folder in the Desert Owl Games directory.
    • Then download and install the game from https://www.poxnora.com/download.do
    Tip #4
    If after a patch the Pox Nora process closes upon hitting the "Play" button on the launcher. Uninstall the game and delete the Pox Nora folder in the directory that the game was installed. This would generally be found in c:/Program Files/Desert Owl Games.

    Thanks to Muddled, Bobzie, and Elric for providing this trouble shooting tip.

    Tip #5
    On PC if you are getting "Connection Lost or Unavailable" message when you open the Pox Nora launcher this may be a result of your Firewall and Security settings.

    To add Pox Nora to your firewall exceptions list there are several guides on the Microsoft site depending on your operating system.

    To edit your Firewall settings: Go to the start menu, and in the search area type MSCONFIG. Now open MSCONFIG and go to the Services tab. Scroll down until you see Windows Firewall. Uncheck the box next to Windows Firewall and click Apply. Pox Nora should now be able to connect to the server now.

    Note: Disabling your firewall could make your computer vulnerable to outside threats, so to do so will be at your own risk.

    Thanks to Redashes for providing this trouble shooting tip.

    An alternative to disabling your firewall is adding javaw.exe and poxnora.exe to the allowed applications for your firewall. http://www.wilderssecurity.com/thre...mart-security-4-firewall.267196/#post-1636803

    Tip #6
    Try making sure your not using a Proxy Server
    1. Click Start
    2. Go to the Control Panel
    3. Click on Internet Options
    4. Select the Connections Tab
    5. Click the LAN Settings button.
    6. Uncheck the Use Proxy Server box.
    For Windows 8.1
    1. Hit the Windows key on the keyboard
    2. Right click on Internet Explorer
    3. Click Run as Administrator
    4. In IE click on tools and select Internet Options
    5. Click on Connections tab
    6. Click on the button that says LAN Settings
    7. Make sure Automatic detect settings is selected and Use proxy server is deselect
    8. Hit Okay then Okay again
    Tip #7
    If you are trying to login/connect to the game and receive a NullPointerException error it could be because your computer's time and date are incorrect. Make sure you have the proper Day, Month, Year, Time, and Timezone set on your computer.

    Tip #8
    If you are getting an out of memory error when trying to play Pox Nora on Steam it could be because Steam is trying to use your integrated graphics card and the driver is out of date. Make sure you go to Intel's or ATI's Websites and download the newest video driver for your processor. If you have a dedicated GPU you may need to force Steam to use your Nvidia or Radeon card instructions can be found in this link: http://gaming.stackexchange.com/que...idia-gpu-instead-of-the-integrated-intel-card

    Also, for Steam users, look for javaw.exe in your Steam Games directory. This is the file you want to set to run as administrator if you are playing on Steam.

    Tip #9
    If you upgraded or downloaded an update for your Java software and are unable to play Pox Nora where you get an error Could Not Create Java Virtual Machine
    • Open the Control Panel
    • Go to System
    • Go to Advanced Systems Properties
    • Then Environment Variables
    • In System Variables, click Add
    • New Variable Name: _JAVA_OPTIONS
    • New Variable Value: -Xmx512M
    • Click OK
    Tip #10
    If you are experiencing Pox Nora running slowly or slowing down community member Kampel has provided one way to improve performance. As a note, any file modification you do is at your own risk. We advise caution before attempting to any sort of file modification.
    Thanks to Pox Nora community member Kampel and Wakfu community member ghostfox77 for providing this trouble shooting tip.
    Last edited: Jan 22, 2016
    Kampel likes this.
  2. Zardoz

    Zardoz New Member

    I would add that after disabling Windoze Firewall, if no other firewall is enabled, this could open the user's computer up to various Internet threats, and either another 3rd-party firewall should be enabled, or else the user should immediately re-enable the firewall upon closing the game, or again put their computer's security at great risk.
  3. BansheeX

    BansheeX I need me some PIE!

    Any tip for the lag cause by what appesr to be some sort of animation loop or animation caused memory loss?

    After playing 1-2 games the next game i nter into will start to lagg. It does so in "pulses" and seems to be tied to the animations of the sprites.
  4. Pedeguerra

    Pedeguerra I need me some PIE!

    I often have these issues as well.
  5. Senshu

    Senshu Administrator Octopi

    This is most likely something we need to address on our end, and can not be addressed with tool tips.
  6. Edge

    Edge New Member

    Has this "pulse lag" issue been identified or corrected? This happens to me and I have reinstalled, have graphics cards up to dates and everything else. This really is a game breaking issue.
  7. BroWatchThis

    BroWatchThis Devotee of the Blood Owl

    I'm unable to login. I get the message:
    "General Error. Unable to login. NullPointerException"
  8. Senshu

    Senshu Administrator Octopi

    Try updating to the newest version of Java and follow the uninstall/reinstall directions in Tip #3 of this thread.
  9. BroWatchThis

    BroWatchThis Devotee of the Blood Owl

    I'm operating off of Windows 8 on my work network. It's never affected the actual game server before though so this is new. Ilk do that when I get home.
  10. Senshu

    Senshu Administrator Octopi

    Also, if you still have problems after the uninstalling and updating Pox and updating Java, start a forum conversation with me and include the Error and Output logs from the logs folder in your Pox Nora install directory. Make sure you launch the game and get to the point where you experience the error and then close the application before you grab the log files. This makes sure that the error is cataloged in the log file.
  11. GuitarApe

    GuitarApe The King of Potatoes

    All my drivers are up to date, I have uninstalled multiple times and checked my firewalls.... Nothing has worked.

    I am getting stuck at Initializing screen every time.
    Last edited: Sep 30, 2014
  12. Senshu

    Senshu Administrator Octopi

  13. GuitarApe

    GuitarApe The King of Potatoes

  14. Senshu

    Senshu Administrator Octopi

    I am going to start a private conversation with you to find out more.
  15. WieleslawX

    WieleslawX New Member


    I've got NullPointerException problem. My computer's time and date are correct, all my drivers and Java re up to date. I've made tips 1-4 and 9 and still nothing. I've got this problem using Steam and from installing game from https://www.poxnora.com/download.do.
  16. Senshu

    Senshu Administrator Octopi

    Are you getting this when you try to install the game or when you try to launch the game. It is likely a security issue with your computer preventing Pox Nora from running. Try tips 5 and 6 and see if that has an affect.
  17. WieleslawX

    WieleslawX New Member

    I'm getting this when i'm trying to log in, i can launch the game. I tried tip 5 - I disable my firewall and antivirus, add Poxnora and Java to allowed applications and didn't work. I'm not using a Proxy Server. I run game on a different PC in the same network and it's working.
  18. Senshu

    Senshu Administrator Octopi

    That is odd, create a customer support ticket by going to PoxNora.com and clicking on the Feedback & Support tab on the left of the screen. We will do what we can to figure out the cause.
  19. WieleslawX

    WieleslawX New Member

    Ok, thx.
  20. mw24

    mw24 I need me some PIE!

    I downloaded windows and and Microsoft edge web browser and now the game lags and doesn't show the background. I already tried reinstalling it and it didn't change anything.

Share This Page